Deutz D4506 - (meer) lawaai bij warme motor

Beste,

wanneer mijn Deutz 4506s warm is, begint hij spontaan meer lawaai te maken. Persoonlijk denk ik dat het de lager van de koelvin is.

Dat is ook mijn 1e vraag, weet iemand hier of je de gehele koelunit moet vervangen of is alleen de lager vervangen ook mogelijk?

Daarnaast draait de dynamo ook niet meer zo soepel, en brand zo nu en dan het rode lampje op het dashboard. Dit betekent volgens mij dat de dynamo niet oplaad. Het gaat om een
ISKRA AAG 1301 14v 28A heeft iemand een geschikt adres voor een Deutz dynamo of gewoon even googlen en aanschaffen? Via internet varieert de prijs tussen de 100 en 150 euro.

Laatste  |  

Reacties

+1
roscho
Wordt het geluid niet veroorzaakt door een uitgelopen lager in de dynamo? Misschien in combinatie met een slippende riem?
Het best kun je de dynamo eraf draaien en even meenemen naar een revisiebedrijf. Daar kun je hem zo inruilen voor een gereviseerde of nieuwe. Hebben ze niet precies de goede, dan kunnen ze er eventueel een aanpassen door een aangepaste poelie te monteren (iets naar voren of achteren, goede diameter).
Mocht de riem idd. geslipt hebben, dan zou ik die ook controleren en evt. vervangen.
+1
goeiedag eem
Rode lampje is bij de onze 06en de motorolie, zou dat even hoed checken
+1
Ruitenboer
Rood lampje is bij Deutz altijd motoroliedruk, misschien zijn je krukaslagers gaar en valt de oliedruk weg als de olie warm wordt, waardoor er meer geluid komt. Je oliepomp kan ook de oorzaak zijn, dat die bij warme olie niet genoeg druk opbouwt
+1
goeiedag eem
@Ruitenboer kan om gewisseld zijn, je hebt er koekebakkers bij, maar zoiets wat jij omschrijft kan zeker goed een probleem zijn
twand2505
Het kan meerdere dingen zijn zoals hierboven al benoemd is, wat ik zou doen in jou geval als je niet zeker weet waar het geluid vandaan komt zou ik eerst even het draadje van de olie druk zender afhalen en dan op contact zetten als het rode lampje nu uit blijft is de bedrading nog orgineel en kan het een groter probleem worden (of je sensor is inwendig vuil dit wil ook wel eens gebeuren) mocht dan toch het rode lampje blijven branden dat die is gebruikt voor het D+ Contact dan de v snaar demonteren en lagers controleren van de dynamo en koelfan je kunt dan ook even kort draaien zonder belasting en zonder vsnaar om te kijken of het geluid nu wegblijft. Is dit zo dan zit het probleem je in de dynamo of de koelfan. De koelfan kun je demonteren en gewoon alleen de lagers van vervangen dit hoeft niet compleet.
Pier87
Bedankt ik ga even op onderzoek uit, jullie horen nog van me!

Het laatste nieuws voor tijdens de koffie

Altijd op de hoogte blijven van nieuws met betrekking tot lager ? De Nieuwsgrazer nieuwsbrief wordt dagelijks verstuurd om 10:00. Meld je ook aan!

REACTIES
6
DEELNEMERS
5
WEERGAVES
352
TREFWOORDEN